グーグル先生 からのメール。
(正確にはGoogle Search Console Team より)

 

『Wordpress を更新されることをおすすめします』ですって。

 

貴サイトが WordPress の古いバージョンである WordPress 4.7.0 or 4.7.1 を実行していることが判明しました。古いバージョンやパッチを適用していないソフトウェアは、ハッキングやマルウェアの攻撃を受けやすくなり、貴サイトの訪問者に被害が及ぶことがあります。そのため、サイト上のソフトウェアをできるだけ早く更新することをおすすめします。

 

 

WordPress のバージョンが 4.7.0 や 4.7.1の方は、
更新したほうがよさそうですよ!
( アップデート前には バックアップを忘れずに!)

 

 

外部から投稿内容を改ざんされる可能性があるという、
危険な状態です。
https://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

 

 

グーグル先生 から WordPressのバージョンアップをしてくださいってメールが来んですねぇ。

 

いつもは更新のお知らせが来て、1週間くらい経て更新するのですが、
今回は 早く対応する方がよさそうなので、すぐに バージョンアップします。